Results 1 to 5 of 5

Thread: anyone installed AdMore lighting in a Givi V47 topbox?

  1. #1

    anyone installed AdMore lighting in a Givi V47 topbox?

    I am hoping someone here has done this. Have read that the CanBus system is a major roadblock. Just want to know how to proceed?
    Have a new 14 RT and used the Givi V47 topbox instead of the BMW one. TIA

    Allan

  2. #2
    Rocky Bow BMW Riders #197 bogthebasher's Avatar
    Join Date
    Apr 2008
    Location
    Calgary AB
    Posts
    1,662
    I did it on my 2008 RT Hexhead. I used the rear external socket for the power. I can PM you some notes I made when I am near my laptop. I do remember scratching my head a fair bit but did get it to work so that running light, brake light and signals lights all worked. Really makes the rear end of the bike a LOT more visible.
    Ken Dittrick
    2008 R1200RT (Biarritz Blau)


    Excuses are the rocks upon which our dreams are crushed - Tim Fargo

  3. #3
    Rocky Bow BMW Riders #197 bogthebasher's Avatar
    Join Date
    Apr 2008
    Location
    Calgary AB
    Posts
    1,662

    Hope this explanation helps.

    Like many others I have used the rear power socket for the single Brake/Tail light switched power source for additional Givi Top Box lighting in my R1200RT.

    Comparing information from the Haynes Manual and the Admore Kit I have put this connection map together; I used Grey (Gry) for grey instead of Slate for that colour name:

    Light------------------------RT Wire---------Admore
    Rear Left Turn Signal-------Vio/Red/Yel------Yel
    Brake/Tail Lights----------- Gry/Blk/Yel------Red
    Rear Right Turn Signal----- Vio/Brn/Wht-----Grn
    Battery Negative----------- Brn---------------Blk (called Ground)
    Ignition 12V Switched------ Vio----------------Blu*

    Admore states that:

    *Blue wire must be connected to continuous (switched) 12V to operate the embedded mini controller. For motorcycles with a single brake/tail light wire, connect the Blue wire to a 12V source switched with the ignition. Connect the Red wire to the single brake/tail wire.

    Notes
    Applying the brakes sends a continuous 12V to the lamp to cause it to operate at full brightness. When no brakes are applied, the bike's ZFE controller sends a Pulse Width Modulated signal to the lamp... 12V for about 3 milliseconds, then no power for about 9 mS. This repeats endlessly, resulting in the lamp glowing at partial brightness.
    Ken Dittrick
    2008 R1200RT (Biarritz Blau)


    Excuses are the rocks upon which our dreams are crushed - Tim Fargo

  4. #4

    About to try this myself

    Thanks to bogbasher for this post! Iíll let you know how it goes......

  5. #5
    Registered User LFarling's Avatar
    Join Date
    Oct 2016
    Location
    Harrisburg, PA
    Posts
    403
    Quote Originally Posted by dtimberg View Post
    Thanks to bogbasher for this post! Iíll let you know how it goes......
    You got this and will love those AddMore lights in that case. I ran the exact same case and lights on my RT.

    With the wire code provided you should have no issues.

    Let us know how it goes.
    Lee
    2017.5 R 1200 GSW

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •