Page 15 of 23 FirstFirst ... 5 13 14 15 16 17 ... LastLast
Results 211 to 225 of 339

Thread: New Panjo Marketplace Feedback Thread

  1. #211
    Registered User GTRider's Avatar
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    1,215
    Thank you to everyone who is working to improve the site! The overlay issue on the menu bar seems fixed, and the site overall is more responsive. Great!

    On the "retraining" comment: change is inevitable and we all need to be prepared to adapt. But in today's world of Internet connectivity and dealing with the "digital natives", the younger set that BMW and the other MC manufacturers are trying to attract, you can't tell them to retrain themselves, to hammer around themselves or their chosen platform so that your site can be used. It is ALL about mobile today, and successful companies and their web developers get that their web presence has to work effectively on phone or tablet first and foremost. Absent that, you've already lost the web-browsing millennials and all you'll have for visitors is old gray-haired geezers like me.

    Thanks again, please keep moving things forward!

    Best,

    DG
    DGerber
    1983 R80ST 1984 R80 G/S-PD 2004 K1200GT w/Hannigan S/C 2010 K1300GT 2018 R1200GS
    BMWMOA#52184, AMA#271542, IBA#138

  2. #212
    Registered User
    Join Date
    Oct 2013
    Location
    Albemarle, NC
    Posts
    36
    Last week I posted to add my voice to those dissatisfied and having trouble with the flea market.
    I feel it is only appropriate that I post now to commend those who have worked diligently to address the issues. It appears to me that the problems are fixed. I have experienced ZERO issues (knock on wood!) since the new server was installed. (I have changed nothing at my end.)
    Thank you for listening and acting.
    Jim
    2008 BMW R1200RT
    2003 BMW K1200RS (sold)

  3. #213
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,294
    Quote Originally Posted by 2fast2 View Post
    Last week I posted to add my voice to those dissatisfied and having trouble with the flea market.
    I feel it is only appropriate that I post now to commend those who have worked diligently to address the issues. It appears to me that the problems are fixed. I have experienced ZERO issues (knock on wood!) since the new server was installed. (I have changed nothing at my end.)
    Thank you for listening and acting.
    Jim

    It really is important for us that if a concern is posted, when a change is made, that we hear feedback on how the change effected the posted concern. If we don't hear back we never know. So many drop in a complaint and sometimes we never see them again.
    Gary
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  4. #214
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    3,128
    Thanks Omega Man for reminding me that credit where credit is due is not just appropriate but helpful to the fixers. Happy to report that since the Linux server came online I have no issues loading the flea market, surfing it and going back and forth from open ads to the listings again. Although my time on it has been limited the obvious problems are resolved. As GTRider reported I am finding that the flea market is much faster now as well. Also, I changed nothing on my end so running XP and latest Firefox version was not the problem.

    Nice goin' guys!
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  5. #215
    Back in the saddle again mikegalbicka's Avatar
    Join Date
    Aug 2014
    Location
    Lakeland,FL
    Posts
    1,647
    Ditto. So far the FM is loading great. I do believe the faster server was the answer. Good job Ted.

  6. #216
    Registered User
    Join Date
    Mar 2007
    Location
    Minneapolis, MN
    Posts
    580
    Ditto for me, as well. FM is working well for me now with no loading issues. Thanks, Ted!
    Cromwell2

    '15 R1200RTW
    '04 ED80 Rockster

  7. #217
    Pepperfool GSAddict's Avatar
    Join Date
    Feb 2008
    Location
    Sechelt, British Columbia
    Posts
    3,073
    So far so good for me as well..........
    '
    Ufda happens..........

    Need your R11xx Hall sensor rewired? PM me.

  8. #218
    Registered User k12lts's Avatar
    Join Date
    Jan 2007
    Location
    Indiana
    Posts
    248
    Not sure this is a Panjo problem, but when I click on the "Motorcycles for Sale " section of the "Member Marketplace" in the regular forum, seven of the first 10 ads are for parts and accessories.

    Are these ads getting filtered to the wrong section or are members posting to the wrong section? These misplaced ads are needlessly bumping the actual bikes for sale ads to the bottom or off the first page.
    2015 R1200RT, 2011 Ural Patrol, 1981 R100, 1975 R90S

    BMW MOA 37304

  9. #219
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,668
    k12lts -

    Sounds like you are viewing ads in the forum area rather than looking in the Panjo marketplace at the top of the forum. The in-forum area is not necessarily in the same fine detail in terms of categories at the actual marketplace. So, some of these items end up being lumped together. The in-forum area is really there for on-going conversations with the seller. Typically, when you view an ad in the actual marketplace, there will be a link at the bottom that's says "See what people are saying about this item...". Clicking a link takes you to the in-forum discussion area.

    So, just going to the in-forum area and browsing is not really the intention of that...it's meant to hold the postings between buyer and seller.

    But your point is understood...if it become necessary, then additional in-forum areas can be created.

    Thanks...
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  10. #220
    NYrider
    Join Date
    Jun 2006
    Location
    Manhattan
    Posts
    116
    Marketplace is not loading again!
    NYrider

  11. #221
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,668
    Quote Originally Posted by tubaguy View Post
    Marketplace is not loading again!
    So, by not loading you're getting an empty screen after waiting for the page to download?

    Hmmm...just tried it and it was OK although it took 10-15 seconds for the screen to update. I've been having general issues with internet traffic and accessing other websites, so I just chalked it up to that.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  12. #222
    MOA Life Member t2moyer's Avatar
    Join Date
    Sep 2004
    Location
    Birmingham, AL
    Posts
    652
    Nothing has changed on our end. There is a ticket in with Panjo.
    Ted Moyer
    '12 DL650, '06 R1200RT, '78 R100RS Motosport, '72 XL250, '83 RZ350, '94 KLX650, '80 GS850G

  13. #223
    Back in the saddle again mikegalbicka's Avatar
    Join Date
    Aug 2014
    Location
    Lakeland,FL
    Posts
    1,647
    Quote Originally Posted by t2moyer View Post
    Nothing has changed on our end. There is a ticket in with Panjo.
    response time is much slower than it has been since the upgrade

  14. #224
    MOA Life Member t2moyer's Avatar
    Join Date
    Sep 2004
    Location
    Birmingham, AL
    Posts
    652
    Quote Originally Posted by k12lts View Post
    Not sure this is a Panjo problem, but when I click on the "Motorcycles for Sale " section of the "Member Marketplace" in the regular forum, seven of the first 10 ads are for parts and accessories.

    Are these ads getting filtered to the wrong section or are members posting to the wrong section? These misplaced ads are needlessly bumping the actual bikes for sale ads to the bottom or off the first page.
    This is a function of items being listed in the wrong categories. We have to go in and clean those up periodically.

    Ted
    Ted Moyer
    '12 DL650, '06 R1200RT, '78 R100RS Motosport, '72 XL250, '83 RZ350, '94 KLX650, '80 GS850G

  15. #225
    Registered User k12lts's Avatar
    Join Date
    Jan 2007
    Location
    Indiana
    Posts
    248
    Quote Originally Posted by 20774 View Post
    k12lts -

    Sounds like you are viewing ads in the forum area rather than looking in the Panjo marketplace at the top of the forum. The in-forum area is not necessarily in the same fine detail in terms of categories at the actual marketplace. So, some of these items end up being lumped together. The in-forum area is really there for on-going conversations with the seller. Typically, when you view an ad in the actual marketplace, there will be a link at the bottom that's says "See what people are saying about this item...". Clicking a link takes you to the in-forum discussion area.

    So, just going to the in-forum area and browsing is not really the intention of that...it's meant to hold the postings between buyer and seller.

    But your point is understood...if it become necessary, then additional in-forum areas can be created.

    Thanks...
    Thanks for the explanation.
    2015 R1200RT, 2011 Ural Patrol, 1981 R100, 1975 R90S

    BMW MOA 37304

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •