Results 1 to 4 of 4

Thread: 96 k1100lt false neutral

  1. #1

    96 k1100lt false neutral

    Ive been noticing lately that sometimes I find neutral between 4-5. Seems as if I dont shift until 4k or better and do the pressure on the shift lever while making the shift that it is fine..It also seems better while cold..gear oil was changed with lucas about 4k miles ago..

  2. #2
    Registered User Paladinwest's Avatar
    Join Date
    Jun 2010
    Location
    BC South Central Interior
    Posts
    177
    Quote Originally Posted by leftturn View Post
    Ive been noticing lately that sometimes I find neutral between 4-5. Seems as if I dont shift until 4k or better and do the pressure on the shift lever while making the shift that it is fine..It also seems better while cold..gear oil was changed with lucas about 4k miles ago..
    Try this: Only disengage the clutch enough to reduce the load on the transmission and complete the shift quickly (the roadracer's twitch). The slower the shift and the longer the clutch is disengaged the more likely you will find a false neutral.
    2014 R1200GSA 38,000, 2008 HP2 Sport 11,000, 2008 R1200GSA 100,000 (Sold), 1990 R100GSPD 102,000, 1986 K100RS 154,000

  3. #3
    Registered User
    Join Date
    Oct 2011
    Location
    Ohio
    Posts
    1,295
    I had similar issues with my '93. I changed to a synthetic and added guard dog moly. Took about 500 miles for the moly to work into everything. Shifts like a dream now.
    Jeff
    93 K1100LT
    03 K1200GT gone but not forgotten
    14 Victory Crossroads

  4. #4
    jeff and paladin both sound good..heard alot about the moly and i do see that when i have trouble is when i am letting the r;s drop and not making a quick shift..and withiout pressure while pulling in the clutch.. thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •