Results 1 to 5 of 5

Thread: '09 R1200GS question - tail light

  1. #1
    Registered User
    Join Date
    Nov 2006
    Location
    San Leandro, CA
    Posts
    40

    '09 R1200GS question - tail light

    Hi -

    When the key is in the on position, but the bike is NOT running, should the tail light be illuminated? Noticed the tail light flashed on really quick then was fully on. Hoping the hard wiring of the new horn has not caused something weird.

    Just switched out to a new horn and after completing the work noticed the tail light is illuminated when key is on, I cannot for the life of me remember if this is correct or not.

    Cheers!
    Kharon

  2. #2
    Registered User Woodbutcher's Avatar
    Join Date
    May 2010
    Location
    Austin, TX
    Posts
    276
    Mine is at home today and I'm at work, but if my memory is correct that is normal behavior.
    Rusty
    Austin, TX
    Two Wheeled Texans
    2009 R1200GSA 2013 K1600GT

  3. #3
    Registered User v-man's Avatar
    Join Date
    Aug 2011
    Location
    Western PA & Palm Coast, FL
    Posts
    24
    Quote Originally Posted by khathaway View Post
    Hi -

    When the key is in the on position, but the bike is NOT running, should the tail light be illuminated? Noticed the tail light flashed on really quick then was fully on. Hoping the hard wiring of the new horn has not caused something weird.

    Just switched out to a new horn and after completing the work noticed the tail light is illuminated when key is on, I cannot for the life of me remember if this is correct or not.

    Cheers!
    Kharon
    Kharon -

    Perfectly normal ... it should be on!
    If you tell the truth you don't have to remember anything

  4. #4
    Gonzo Geezer zweirad's Avatar
    Join Date
    Apr 2004
    Location
    Harrisburg, PA
    Posts
    22
    Concur. Taillight turns on with switch.
    Lee Hetrick, Harrisburg, PA
    '09 R12GS, '83 R80ST
    MOA #8501, RA, Dutch Country Riders
    "Will Ride For Food"

  5. #5
    Registered User
    Join Date
    Nov 2006
    Location
    San Leandro, CA
    Posts
    40
    Thanks! Everything has been working good since the horn install, appreciate the confirmation on the tail light!

    Cheers,
    kharon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •