Results 1 to 2 of 2

Thread: R1200 GSA final drive to Rear u joint

  1. #1

    R1200 GSA final drive to Rear u joint

    Recently I have lubed the rear splines during a tire change. The tire was balanced( and rechecked) but there is what appears to be a driveline vibration. I do not see any indexing marks on the rear u joint to the final drive spline although there are some marks mixed in with the numbers on the Final drive spline. Do these two need to be indexed? Haynes manual says save original position But when the boot came apart so were the splines. Any help would be greatly appreciated. Thanks

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    18,216
    Welcome to the forum! This area of the forum is used to introduce yourself and your bike. Typically, when you have a mechanical problem or want to ask for some help, you should find the specific forum area that pertains to your bike. I have made a copy of your post and put it into the Hexhead/Camhead forum. You can click on the link below to find your post.

    http://forums.bmwmoa.org/showthread....o-Rear-u-joint

    In a few days, once you have some help or input in the other forum, I will come back and delete this thread.

    Good luck!
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •