Results 1 to 3 of 3

Thread: 2005 1200RT Fuel Strip Repair Pic Tutorial

  1. #1

    2005 1200RT Fuel Strip Repair Pic Tutorial

    Hello all,

    First post, so go easy.

    I have the "always showing empty" fuel strip issue on my '05 RT1200. I have found a fix I would like to try here-

    http://www.advrider.com/forums/showt...=piezo&page=17

    and here

    http://forums.bmwmoa.org/showthread....ing+fuel+strip

    But the pictures that are embedded are not viewable. Does anyone have a link with pictures? Without pics, I'm not even sure where to begin...

    Thanks in advance,

    Marion

  2. #2
    Registered User
    Join Date
    Sep 2008
    Location
    Wilmington, NC
    Posts
    2,290
    The zapper fix only works sometimes and on certain types of failures.
    The resistor "fix" isn't.

    Bottom line is you can try either or both and you might get lucky with the first.
    But more likely you need to spring for a strip and if you've got the GS-911, see if it can help you. I think there is or is about to be a beta to handle fuel strip cal.

    (The zapper is made from any piezo lighter source and connected across the strip - it can sometimes recreate the necessary connection on a cracked strip. Do it in a full tank and not in open air- sparks and gas fumes in air are a bad combo)

  3. #3
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,157
    Quote Originally Posted by 195450 View Post
    Hello all,

    First post, so go easy.

    I have the "always showing empty" fuel strip issue on my '05 RT1200. I have found a fix I would like to try here-

    http://www.advrider.com/forums/showt...=piezo&page=17

    and here

    http://forums.bmwmoa.org/showthread....ing+fuel+strip

    But the pictures that are embedded are not viewable. Does anyone have a link with pictures? Without pics, I'm not even sure where to begin...

    Thanks in advance,

    Marion
    Welcome to the forum! I'm not sure which pictures are "imbedded" as you mentioned. I noticed the ? on the ADV link. That "usually" means a posting error. I didn't go throughout the whole thread though.
    Chances are, as there has been a lot of discussion about this, there will be some helpful posts later.
    Gary
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •