Results 1 to 2 of 2

Thread: No Live Data on GS911 (2009 R1200R)

  1. #1
    Still plays with trains. tinytrains's Avatar
    Join Date
    Oct 2009
    Torrance CA

    No Live Data on GS911 (2009 R1200R)

    After adjusting my valves today, I plugged in my GS911 to reset the service indicator. That worked fine. Just for fun I went to Real Time Data, and got a time out error. It worked with the engine off, but when I started the engine, it complained the ECU was not communicating. It worked a month ago with the previous version of software. Am I doing it wrong?

    Using version 1211.5.

    1988 K75 Low Seat
    2009 R1200R Roadster

  2. #2
    Registered User Woodbutcher's Avatar
    Join Date
    May 2010
    Austin, TX
    Have you tried the older version of the software?

    Have you contacted the Hexcode? Since they make the device and the software they are the best people to ask about problems.
    Austin, TX
    Two Wheeled Texans
    2009 R1200GSA 2013 K1600GT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts