Results 1 to 11 of 11

Thread: 85 K100RT-tail light no work!

  1. #1
    It's a way of life! oldnslow's Avatar
    Join Date
    Oct 2011
    Location
    Ash Grove, MO
    Posts
    611

    85 K100RT-tail light no work!

    85 K100RT. The tail light and all the things wired to it, (led running lights, turn signal running lights) quit working. Has been working fine for the last 3 years, so its not anything modification' I have made recently.

    Bulb is good, tested it, fuses are good, tested them, the fuse sockets all have power, tested them...so...is there a relay or in line fuse that controls the rear light somewhere on the bike?

    Brake lights work fine, front parking lights work fine. Every electrical item on the bike works except the tail light, and the previously mentioned l.e.d. lights.

    I tried to read the wiring diagram in the owners manual, but i would have a better chance of reading hyroglythics.

    Help please!
    Mike Davis
    "Old n Slow" It's a way of life!
    1985 K100RT

    1998 R1100RT

  2. #2
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    4,703
    There is a plug for all the taillight, brake light, and rear turn signals behind the taillight (remove taillight). I would start there. You can tell which wire is the hot wire for the taillight by tracing back from the tailight bulb. The brown wire is the ground for the bulb.

    See if you have 12v to the bike side of that plug on the taillight wire with the key on. That wire comes directly from the bulb monitoring unit.



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  3. #3
    It's a way of life! oldnslow's Avatar
    Join Date
    Oct 2011
    Location
    Ash Grove, MO
    Posts
    611
    I have no power coming 'to' that plug in the tail light circuit. I do have power on both sides of the plug for my brake light circuit. In other words, un plugged it, tested power in the part I pulled out, (male end) and had no power at the fitting that feeds to the tail light bulb.
    Mike Davis
    "Old n Slow" It's a way of life!
    1985 K100RT

    1998 R1100RT

  4. #4
    It's a way of life! oldnslow's Avatar
    Join Date
    Oct 2011
    Location
    Ash Grove, MO
    Posts
    611
    ..and my bulb monitor light is lit on the cluster. Thats how I found out my tail light was out. It went out today. I stopped for fuel, and when I turned the bike back on, the monitor light lit as it should, but didn't go out when I tapped the brake levers as it normally does.
    Mike Davis
    "Old n Slow" It's a way of life!
    1985 K100RT

    1998 R1100RT

  5. #5
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    4,703
    If you're sure your front parking light works, but you don't have power to the connector behind the taillight on the taillight pin, your bulb monitor is bad OR the wiring between the monitor and that rear connector is bad. I could be wrong , but I don't believe there are any other connectors between the two points.

    Your LED addition is on the taillight side of the rear connector, not on the bike wiring harness side , right?



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  6. #6
    It's a way of life! oldnslow's Avatar
    Join Date
    Oct 2011
    Location
    Ash Grove, MO
    Posts
    611
    [QUOTE=.

    Your LED addition is on the taillight side of the rear connector, not on the bike wiring harness side , right?



    [/QUOTE]

    That is correct...I guess Ill pull the tank and start looking for broken wires...
    Mike Davis
    "Old n Slow" It's a way of life!
    1985 K100RT

    1998 R1100RT

  7. #7
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    4,703
    Test continuity between terminal 58A on the bulb monitoring unit base (KEY OFF) and the hot wire for the taillight at the rear connector (should be the same color wire because it should be one continuous wire)(MAYBE gray and black or white and black).



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  8. #8
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    4,703
    Does the front parking light work with the key in the park (middle position) AND in the run position?

    Is there no power to the taillight in BOTH those positions?



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  9. #9
    It's a way of life! oldnslow's Avatar
    Join Date
    Oct 2011
    Location
    Ash Grove, MO
    Posts
    611
    Quote Originally Posted by 98lee View Post
    Does the front parking light work with the key in the park (middle position) AND in the run position?

    Is there no power to the taillight in BOTH those positions?



    Both of those are correct.
    Mike Davis
    "Old n Slow" It's a way of life!
    1985 K100RT

    1998 R1100RT

  10. #10
    It's a way of life! oldnslow's Avatar
    Join Date
    Oct 2011
    Location
    Ash Grove, MO
    Posts
    611
    Took apart the bulb monitor thing, one of the yellow 'resistor' looking things was brittle and kinda 'blown up'.

    I simply bypassed the monitor and all works well now. Is there any reason why I can't keep this fix?
    Mike Davis
    "Old n Slow" It's a way of life!
    1985 K100RT

    1998 R1100RT

  11. #11
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    4,703
    Then you won't have bulb monitoring, a valuable feature.

    Check on Ebay or one of the BMW recyclers like Beemerboneyard or Repsycle.



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •