Results 1 to 4 of 4

Thread: Help w/installation of NAVIGATOR IV on 1150rt

  1. #1

    Question Help w/installation of NAVIGATOR IV on 1150rt

    Where is the accessory plug(s) that the unit plugs into? I can not for the world find it. Must be a two prong hidden somewhere. Looked on the PDF maintenance DVD and can not find it

    Navigator IV with the cradle. 2004 R1150RT

    anyone have a pic they could share or ????

    HELP!!!

  2. #2
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    3,128
    Quote Originally Posted by carlschlueter View Post
    Where is the accessory plug(s) that the unit plugs into? I can not for the world find it. Must be a two prong hidden somewhere. Looked on the PDF maintenance DVD and can not find it

    Navigator IV with the cradle. 2004 R1150RT

    anyone have a pic they could share or ????

    HELP!!!
    "Accessory" plugs on an RT are normally found on the dashboard or mounted in the left hand side cover. But I think you may be talking about the power plug for the BMW Navigator which will be bundled up with cable ties under the left front side of your front fairing. And you are not going to find that one with removing the left side fairing.

    A photo of the plug you are trying to find the mate for would be helpful for others to help you. Maybe the guy you bought it from on the flea market could assist?
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  3. #3

    Power plug

    Got the left side off- installed a new battery. Kinda killing two birds with one shot.
    I have looked at the service manual and can see what appears to be the outlet I am looking for, but can not locate that outlet in the wiring. I probably am going to have to cut the zip ties to discover it or pay the bucks for the dealer/stealer

  4. #4
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    3,128
    Quote Originally Posted by carlschlueter View Post
    Got the left side off- installed a new battery. Kinda killing two birds with one shot.
    I have looked at the service manual and can see what appears to be the outlet I am looking for, but can not locate that outlet in the wiring. I probably am going to have to cut the zip ties to discover it or pay the bucks for the dealer/stealer
    When I installed factory heated grips on mine I found a whole bundle of accessory wiring with the correct factory connectors on the end all bundled up with zip ties under the left front side of the front fairing. Just cut the zip ties and I'm pretty sure you'll find the mate to your Navagator. It was made for BMW so the connector on it's harness surely has a mate on the bike. My heated grips did.

    A voltmeter helps to figure out what's what in that bunch of stuff hanging under there too.
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •