Results 1 to 8 of 8

Thread: r65 charging

  1. #1

    r65 charging

    trying to keep up with the r65 post on starting. here is another r65 electrical question. you would think these were Brit Bikes.

    i am planning to ride my somewhat refurbished 1981 R65 a grand distance of 350 miles one day soon. But on a test ride yesterday i noticed that the voltage stays at about 12.1 down to 11 volts, never up to 13 or so as i would expect when running along at 2500 rpm or so. i accessorized a plug so i could run my heated vest, but that didn't seem to matter much on the voltage reading between vest on and vest off.

    back in the day, when i rode an R65 A LOT, with no mechanical insight into the thing, it was typical for the bike's battery to run down when used commuting in stop and go traffic. Thus i always parked on hills. :-) and charged it up at home. not an issue when doing long distance touring. that was my life for about ten years and 120,000 miles until some person set fire to the bike and destroyed it.

    well here i am back into one. any suggestions on what steps i should take to increase my comfort factor the bike won't turnover if i stop at mile 200 or so? what normal voltage should i be seeing? i am not sure the voltmeter on the bike is accurate, and haven't checked it against my meter yet.

  2. #2
    Registered User
    Join Date
    Dec 2007
    Location
    Reno, NV
    Posts
    1,968
    Sounds like you have a dying rotor. I would suggest you test that ASAP. I would also update your voltage regulator to later solid state. Clean up connections while you are in there..
    I changed both of these on my 1980 RT, which has the same charging system as your bike. Now the "charge" light stays off even at idle.

  3. #3
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,877
    I'd first see what's really happening across the battery terminals...maybe rig up a good digital meter hooked to the terminals and then run down the road. Any other kind of voltmeter is plugged into the electrical system downstream of the battery. There will be losses...could be the bike's meter is losing its ground reference, too.

    The up side will be that you will effectively "calibrate" the bike's voltmeter. If you find it's 0.5v low, then you can always mentally add back in the 0.5v to get the true battery reading.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  4. #4
    Registered User donbmw's Avatar
    Join Date
    Feb 2004
    Location
    Monroe La.
    Posts
    576
    I have a 82 R65 and a 75 R90/6 voltage should run almost 14 volts when working right. Check everything that has been talked about and still upgrade the voltage regulator to the one that Motorrad Elektrik has. http://www.motoelekt.com/

    I have upgrade to the 450 watt alternator on both and the new regulator give the 13 plus volts above 1500 rpm.

    Don

  5. #5
    Registered User kentuvman's Avatar
    Join Date
    Jun 2007
    Location
    Minneapolis, MN
    Posts
    1,103
    Mine is an '82 R65LS. What helped me understand and diagnose the electrical system is the book I bought from Rick Jones - Classic Boxer Charging.

    I restored my bike (not meticulously) from the bottom up - there was a lot of corrosion on mine. Rick's book not only helped me to diagnose a solid red generator light problem (solution was the diode board was not properly grounded) but also emphasizes the importance of clean connections. After cleaning connections, I bought a tube of Dielectric grease to apply to terminals that connected such as the male/female connectors that plug onto the alternator.

    Previous owner had installed a flip ash tray on the dash - we removed it and installed a voltmeter. This way, besides the red light, I have a better idea about how my bike is charging when I'm riding her.
    Attached Images Attached Images

  6. #6
    thanks for the tips. as an initial step, i just bought two new voltage regulators from Motorrad Electrik. they also suggested load testing the battery. apparently when they fail the new style batteries can show 12 volts but have no load capacity behind them. they also suggested NOT leaving these new batteries hooked up to chargers for long periods, but only charge them up once a month or longer if the bike is sitting.

    i will also check the connections, and ride the bike with a hand held meter.

    fun stuff, get ready spring!

  7. #7

    R65 charging

    Our 1981 R65 is used almost daily and for distance travel to include Florida to Newfoundland, 2up. It now also pulls a Sputnick sidecar. We changed from the typically pitiful stock BMW alternator to an aftermarket 450 watt unit and now have more watts/amps than a new F800 or 650 twin. With four years on the upgrade we have experienced no problems. A new Clearwater LED charging and battery monitor was added and provides the best and most simple indication of system health and function of any we have used.

  8. #8
    Stage Crew beemerPhil's Avatar
    Join Date
    Dec 2003
    Location
    Vermont, Cape Cod, my Timberline!
    Posts
    283
    Sounds like a typical Wherle regulator. Check the charging voltage with a fully-charged battery and good meter- Wherle solid-state regulators like your R65 probably has seem to cut out at around 13.6-13.8 volts; not enough to maintain a "12" volt battery. I never could figure out why they did this- but then, they assembled their first few runs of rectifier boards with low-temp lead solder, too.

    Maybe they were just new at electricity- the Brits had this problem, too. For years.

    Definitely get a real regulator, like the Transpo unit Rick sells. It's cheaper than stock, and you'll be happy with the results. These are set to 14.2-14.3 volts. Don't get the adjustable one- it sounds like a good idea, but getting it set correctly is more trouble than it's worth.

    Definitely 'calibrate' your voltmeter as described above. The meter itself is suspect, esp on an older bike, and there's a .5 to 1 volt drop across the length of the wiring harness, more if connections are funky. It's not important that the meter be accurate, really, but it should be precise, (look up the difference if you don't know) and you should be aware of where it goes when things are happy so you'll recognize a change in voltage that might reflect a problem.

    You didn't mention how your charge light is behaving through all this- the bulb is part of the rotor circuit. If it doesn't light when you turn on the key, no charge. It should be dim to flicker at idle, depending on your idle speed. Any charge light above 1500 rpm is cause for exploration- is there melted low-temp solder drooled onto the top of your alternator?
    Last edited by beemerPhil; 03-18-2012 at 12:02 PM. Reason: brain is better in the morning...
    Phil Keppelman #20331
    MOA Ambassador
    MOA Rally Stage Manager
    The shortest distance between two points.............ain't how I got here......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •