Page 2 of 2 FirstFirst 1 2
Results 16 to 26 of 26

Thread: Is the BMWMOA website slow

  1. #16
    Registered User bluehole's Avatar
    Join Date
    Oct 2005
    Location
    Midlothian, Virginia
    Posts
    913
    Yes, I too am noticing it is much slower...at home and the office.

  2. #17
    Registered User hotspice's Avatar
    Join Date
    May 2005
    Location
    Waukesha, WI
    Posts
    302
    Quote Originally Posted by DennisDarrow View Post
    NOW......with the NEW home page..........it is totally slow.......laggged a lot
    +1 on slowness of the new home page.

    I've noticed the slowdown at the s3 advertising load time slowing the page load time down more than anything.

  3. #18
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    14,183
    For those that were following the partial page loading situation, the posts have been moved into a thread of their own. This will (hopefully) make it easier in the future for the membership to see a forum oddity when it shows up. The new thread is HERE-Partial Display of Home Page Thanks, the Mod Team.
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  4. #19
    Jack Herbst
    Join Date
    Jan 2008
    Location
    Oro Valley, AZ
    Posts
    591
    Home page is now back to normal.

    Thanks,
    Jack
    "All my life I wanted to be somebody. Now I realize I should have been more specific."

  5. #20
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    20,562
    Quote Originally Posted by jaherbst View Post
    Home page is now back to normal.
    ...and still slow!!
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  6. #21
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    6,291
    I gave up on anything being done about the slow home page.
    It's slow on both my work and home computers. As of this morning I have my favorites set to open in the forum page. I'll avoid the home page unless I hear it has been fixed.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  7. #22
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    6,291
    It's been 6 or 8 weeks. Is anyone trying to fix the home page problem?
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  8. #23
    sMiling Voni's Avatar
    Join Date
    Mar 2003
    Location
    53 sMiles south of Alpine, TX USA
    Posts
    6,164
    It's safe to come back, Lee!

    Give it a try.

    Voni
    sMiling
    http://www.bigbend.net/users/glaves/
    Live fully. Laugh deeply. Love widely.
    BMW MOA Ambassador Emeritus / FOM / Roving Forum Moderator/
    Selected Friends of Wile E Coyote/ A Million 100 thousand BMW sMiles

  9. #24
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    6,291
    Quote Originally Posted by Voni View Post
    It's safe to come back, Lee!

    Give it a try.

    Voni
    sMiling
    It's safe but really slow. I checked it yesterday.
    I'll stick to the forum and Flea Market, and skip the home page.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  10. #25
    Registered User
    Join Date
    Sep 2008
    Location
    Wilmington, NC
    Posts
    2,290
    Home page is a pig (my viewing is wireless N connected to broadband, normally)
    Get someone who knows how to do a clean and quick loading page and remove the extraneous junk downsize all files, etc etc.

    I never ever look at the home page in any detail- it holds nothing except links that are of any interest.

  11. #26
    Rally Rat
    Join Date
    Aug 2005
    Location
    NE Ohio
    Posts
    452
    It's waiting for some files to finish downloading.

    HTTPWatch is your friend in finding these types of issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •