Page 3 of 3 FirstFirst 1 2 3
Results 31 to 37 of 37

Thread: r80 ignition problems

  1. #31
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    712
    Could this be a problem?
    No!

    /Guenther
    2017 F700GS

  2. #32

    Post

    Quote Originally Posted by Guenther View Post
    No!

    /Guenther
    Thank you. So I'm clueless.:-(

  3. #33
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    712
    Time to test with another ignition module. If the other one shows the same symtom then try it with another coil.

    Btw. you never presented a reliable temperature reading of the heat sink when you think it is "hot".

    /Guenther
    2017 F700GS

  4. #34
    Quote Originally Posted by Guenther View Post
    Time to test with another ignition module. If the other one shows the same symtom then try it with another coil.

    Btw. you never presented a reliable temperature reading of the heat sink when you think it is "hot".

    /Guenther
    Maybe I know about the problem. On the secondary winding of the ignition coil I did not shoot any ohm. But how can the engine run?IMG_20190917_140352.jpg

  5. #35
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    712
    There is no connection between the spade connectors (primary coil) and the round spark plug cable connectors (secondary coil) for your type of coil.

    From the picture it looks like a new Bosch coil which should be compatible with your ignition module. To be sure contact BMWBayer to verify that.

    /Guenther
    2017 F700GS

  6. #36
    Quote Originally Posted by Guenther View Post
    There is no connection between the spade connectors (primary coil) and the round spark plug cable connectors (secondary coil) for your type of coil.

    From the picture it looks like a new Bosch coil which should be compatible with your ignition module. To be sure contact BMWBayer to verify that.

    /Guenther
    Thank you for your patience. I checked the compatibility and everything is fine. Is there any way to measure this coil? The motorcycle works, but has shut down several times. I think it's the warming ignition module.

  7. #37
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    712
    Only its resistance: ~0.6 Ohm primary coil, ~13 kOhm secondary coil.

    Some older coils have been reported to produce a short when heating up. Is the coil getting hot as well?

    The ignition system on the airheads is very simple. From what you told me yours SHOULD work.

    Maybe and just maybe, the new ignition system doesn't have heat paste between the ignition module and the heat sink. Might be worth to unscrew the heat sink and take a look.

    Or...find someone who can give you a working ignition module just for comparison!!!!!

    /Guenther
    Last edited by Guenther; 09-17-2019 at 08:46 PM.
    2017 F700GS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •