Results 1 to 3 of 3

Thread: RT brake question

  1. #1
    Registered User MildBill's Avatar
    Join Date
    Jun 2009
    Location
    Southern WV
    Posts
    75

    RT brake question

    I just put a new front tire on my 2000RT and a brake issue has popped up. Under normal operation the brakes seem fine, but at low speed I'm getting a growling noise from the front brake. I spun the wheel with it up on the centerstand and there's no noise and the wheel spins freely. Any thoughts would be appreciated.

  2. #2
    Quote Originally Posted by MildBill View Post
    I just put a new front tire on my 2000RT and a brake issue has popped up. Under normal operation the brakes seem fine, but at low speed I'm getting a growling noise from the front brake. I spun the wheel with it up on the centerstand and there's no noise and the wheel spins freely. Any thoughts would be appreciated.
    I would loosen the axle end bolt and then the pinch bolts on both fork sliders Then retorque the end-bolt, bounce the front end a couple of times, and tighten the pinch bolts.

    If that does nothing to cure the problem you could have a bearing problem. A bearing that sounds fine with no weight on the wheel might not sound fine with a few hundred pounds of weight on it. You may need to pull the wheel and manual feel the bearing to see if it might be defective.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  3. #3
    Registered User MildBill's Avatar
    Join Date
    Jun 2009
    Location
    Southern WV
    Posts
    75
    Thanks for the advice, I'll try that. What I found strange was the noise suddenly appeared after having the wheel off the bike.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •