Results 1 to 5 of 5

Thread: Clymer is no help with this

  1. #1
    Registered User ChicotDave's Avatar
    Join Date
    Jul 2006
    Location
    Bayou Chicot, LA
    Posts
    106

    Clymer is no help with this

    I have a 2000 R1100R and I am having a problem with the shift lever. The connector rod came of the ball. It has a clip which goes somewhere. The question is where does this clip go. The diagram on page 706 of my Clymers shows the clip but does not show if it somehow goes inside the ball.

    Appreciate some input.
    Keep a fire burning in your eye,
    Pay attention to the open sky.

  2. #2
    Registered User
    Join Date
    Jan 2008
    Location
    Stow, OH
    Posts
    28
    This link will take you to a microfiche and I can see the clip #6.
    Other than that I can't be of much help.

    http://www.ascycles.com/Illustrated_..._frameset.html

  3. #3
    If it's the way I'm thinking.

    There is a straight pin on the clip that goes into a hole on the ball, then the clip, swings around and clips to the shaft to hold it on.

    You really can't see the hole that the pin goes in, it's toward the outside of the bike on the front side.



    Don't know if this helps, hope it does.

    I'm a Swamp Scooter too!

    Kevin
    Last edited by Kev95GS; 03-27-2008 at 01:21 AM. Reason: Revised because I went and looked

  4. #4
    BOXERR
    Guest
    As Kev said. Was the clip just sitting there, or was it still in the ball coupling?
    Ball maybe worn.

  5. #5
    Registered User ChicotDave's Avatar
    Join Date
    Jul 2006
    Location
    Bayou Chicot, LA
    Posts
    106

    Thanks

    Saw where the hole was on the ball and figured out how it swung around.

    Thanks again.
    Keep a fire burning in your eye,
    Pay attention to the open sky.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •