Page 3 of 3 FirstFirst 1 2 3
Results 31 to 35 of 35

Thread: R1200RT alternator belt replacement

  1. #31
    Registered User Dann's Avatar
    Join Date
    Dec 2013
    Location
    Laval, QC, Canada
    Posts
    348
    Quote Originally Posted by marchyman View Post
    The belt was a 36K mile item, although the one I took off my GS at that mileage still looked and felt great. I kept it as a backup spare.

    People have said that BMW changed to a 24K mile replacement schedule for the belt. I have no idea why.
    IIRC it is because some belts started making noise after 24k
    Daniel
    If you can park it, and not turn around to admire it before walking away, you bought the wrong one.
    2007 R1200RT - IBA # 56396

  2. #32
    Registered User C172MyP51's Avatar
    Join Date
    Sep 2011
    Location
    Hershey, PA
    Posts
    107

    Noisy belt

    My replacement belt makes a loud (embarrassing) screeching noise at startup, worse when cold, but it didn't take it 24K miles to develop the problem. Maybe 5K. Mechanic says "yeah they do that."
    Hershey, PA
    IBA# 41,645
    2006 BMW R1200RT
    1986 BMW R80RT

  3. #33
    Registered User Dann's Avatar
    Join Date
    Dec 2013
    Location
    Laval, QC, Canada
    Posts
    348
    Quote Originally Posted by C172MyP51 View Post
    My replacement belt makes a loud (embarrassing) screeching noise at startup, worse when cold, but it didn't take it 24K miles to develop the problem. Maybe 5K. Mechanic says "yeah they do that."
    Mine doesn't...
    Daniel
    If you can park it, and not turn around to admire it before walking away, you bought the wrong one.
    2007 R1200RT - IBA # 56396

  4. #34
    A bozo on the bus deilenberger's Avatar
    Join Date
    Mar 2003
    Location
    Spring Lake NJ, USA
    Posts
    8,491
    Quote Originally Posted by C172MyP51 View Post
    My replacement belt makes a loud (embarrassing) screeching noise at startup, worse when cold, but it didn't take it 24K miles to develop the problem. Maybe 5K. Mechanic says "yeah they do that."
    Could be the wrong belt was used. There are 3 different length belts that have been sold for the R1200 engine. Each one has gotten progressively shorter (meaning it's tighter on the pulleys. I think the current belt is 582mm now. Older ones were 611mm. Adding to the confusion is - the two lengths share a Conti part# - that has 611 in it where that's supposed to indicate the length. Your mechanic just doesn't want to redo the job for free if he selected/provided the replacement belt.

    Some info can be found at: https://www.euromotoelectrics.com/pr...-4pk592841.htm which might clarify things a bit - or not..
    Don Eilenberger http://www.eilenberger.net
    Spring Lk Heights NJ NJ Shore BMW Riders
    '12 R1200R - I love this bike!

  5. #35
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    CENTEX USA
    Posts
    9,400
    I installed two last week, one on an '07 R,the other a '13 Camhead RT. The newest belt is definitely a bit snugger to install and seriously doubt they will ever squeal.
    I felt like I was trying to mount an 17" tire to an 18" rim

    Both bikes were at 36K and only the '07 showed some signs of wear( tiny cracks) along the v-groove ridges...thinking age more than miles.
    Steve Henson
    SABMWRA MOA Club#62's Flat Fixer/ current forum moderator
    It's not the breaths you take, but the moments that take your breath away-D.Dillon/G. Strait

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •