Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Thread: '58 R50 Throttle Issue

  1. #16
    Registered User
    Join Date
    Aug 2022
    Location
    Semora, NC
    Posts
    13

    '58 Throttle Issue

    Quote Originally Posted by 20774 View Post
    Random thought....is there a "return" spring inside the carb? There's supposed to be a spring at the end of the cable that hooks to the bottom of the slide. It's grayed out in this picture but it is #6:

    https://www.realoem.com/bmw/enUS/sho...diagId=13_0829

    Please read my original post that I edited with "THE FIX"......

  2. #17
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    23,523
    I can't seem to figure out what you changed and what the fix it. Could you post again with specifics as to what you did? That way we have a beginning, middle, and end to the situation!! Thx....
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #18
    Registered User
    Join Date
    Aug 2022
    Location
    Semora, NC
    Posts
    13
    Quote Originally Posted by 20774 View Post
    I can't seem to figure out what you changed and what the fix it. Could you post again with specifics as to what you did? That way we have a beginning, middle, and end to the situation!! Thx....
    Facing the rear of the bike, I rotated the gear and then installed the it 1.5 teeth rearward from the marks which took out the slack in the chain, which was there when using the factory timing marks for initial set up.

    Make sense?

  4. #19
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    23,523
    Thanks for that. It does make sense to over rotate one direction that as things slide into place, it rotates back to where it is supposed to be.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Similar Threads

  1. R50/2 overheating issue
    By donmystic1 in forum Vintage
    Replies: 5
    Last Post: 10-07-2017, 01:43 AM
  2. Need help on R50/5 charging issue
    By ron1200rt in forum Airheads
    Replies: 17
    Last Post: 05-21-2015, 05:02 PM
  3. 1972 R50/5 Flooding Issue
    By barrettnjones in forum Airheads
    Replies: 17
    Last Post: 06-18-2014, 12:48 PM
  4. Replies: 5
    Last Post: 03-18-2013, 02:44 AM
  5. Satellite Radio Issue/Ipod Issue
    By 57525 in forum Straight 6 K1600 GT/GTL/B
    Replies: 7
    Last Post: 10-01-2012, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •