Results 1 to 6 of 6

Thread: 2020 GSA hard start problems

  1. #1

    2020 GSA hard start problems

    Anybody having problem go for a ride stop for gas bike would not start .let bike sit for about 45 min starts no problem .happen at about 5000 miles .dealer could not find anything wrong . now at 24000 miles happened at traffic stop for construction had to get pushed to the side of the road , no cell service read pain was not happy . same thing wait for as long the chp to come bike starts right up .any ideas ?

  2. #2
    Registered User GTRider's Avatar
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    2,326
    You might get more/better responses if you can clarify “doesn’t start”. Does the bike crank but not fire? No cranking at all until you have waited for things to cool down?
    Any warning indicators showing up on the dash?
    Best,
    DeVern
    DGerber
    1983 R80ST ó 1984 R80 G/S-PD ó 2004 K1200GT w/Hannigan S/C ó 2010 K1300GT ó 2018 R1200GS
    BMWMOA#52184, AMA#271542, IBA#138

  3. #3

    2020 gsa

    Quote Originally Posted by RSAL2381 View Post
    Anybody having problem go for a ride stop for gas bike would not start .let bike sit for about 45 min starts no problem .happen at about 5000 miles .dealer could not find anything wrong . now at 24000 miles happened at traffic stop for construction had to get pushed to the side of the road , no cell service read pain was not happy . same thing wait for as long the chp to come bike starts right up .any ideas ?
    Had issues when I first got the bike. Removed/cleaned/reseated all the battery bolts. made sure battery was topped off. Havent had any issues since. I know people had bad factory batteries, low cold cranking amps. if you check the forums there are other issues found.

  4. #4
    Ok well bike will crank over Two to three times then nothing .dashboard is on no codes , just picked up from the dealership of itís perfect canít find anything.Battery tested good no codes etc .probably waiting for the warranty to expire sad to say not much trust in a bike I have 28,000 grand invested in .

  5. #5
    #13338 PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    22,693
    Quote Originally Posted by RSAL2381 View Post
    Ok well bike will crank over Two to three times then nothing .dashboard is on no codes , just picked up from the dealership of itís perfect canít find anything.Battery tested good no codes etc .probably waiting for the warranty to expire sad to say not much trust in a bike I have 28,000 grand invested in .
    Key off battery voltage = ??
    Key on battery voltage = ??
    Cranking battery voltage = ??
    When it won't crank battery voltage = ??
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  6. #6
    Registered User RIDERR1150GSADV's Avatar
    Join Date
    Apr 2017
    Location
    S.Florida
    Posts
    1,761
    +1 What Paul said.
    Also make sure that the voltage regulator connector is positively clicked into place. It is on the left side underneath the seat and on some bikes it has caused some issues. YMMV
    MOA # 108516
    Current ride 2018 R1200 GSA Triple Black
    Past rides '04 R1150RT, '05 K1200LT, '06 R1150GSA, Ď17 R1200RT

Similar Threads

  1. 2020 R1250 GSA Low
    By jr3_esq in forum Wetheads
    Replies: 0
    Last Post: 05-06-2021, 07:41 PM
  2. Replies: 16
    Last Post: 08-24-2020, 11:58 PM
  3. Replies: 9
    Last Post: 07-13-2020, 01:48 AM
  4. 2020 R1200 GSA -Windscreen options
    By touring34 in forum Wetheads
    Replies: 1
    Last Post: 02-10-2020, 12:26 AM
  5. Hard start - no start problem
    By droberts in forum Flying Brick K-bikes
    Replies: 8
    Last Post: 06-18-2009, 09:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •