Results 1 to 6 of 6

Thread: Uploading pics in MarketPlace

  1. #1
    Registered User GTRider's Avatar
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    2,328

    Uploading pics in MarketPlace

    I've posted ads before in the MarketPlace, with pics, but tonight I don't seem to be able to upload any jpg photos (2-3mb each) in a MarketPlace listing. I click browse, select the photo, and it spins like it's uploading but the pic never shows up in the edit secreen for the ad nor the ad itself.

    What am I doing wrong??

    Thx,
    DeVern
    DGerber
    1983 R80ST — 1984 R80 G/S-PD — 2004 K1200GT w/Hannigan S/C — 2010 K1300GT — 2018 R1200GS
    BMWMOA#52184, AMA#271542, IBA#138

  2. #2
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Massachusetts
    Posts
    18,359
    Can you try another device?
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  3. #3
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    23,389
    Is that the usual size? I would try a smaller size file like 1 MB.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  4. #4
    Registered User GTRider's Avatar
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    2,328
    Quote Originally Posted by Omega Man View Post
    Can you try another device?
    OM
    I’ve been doing this from a Win11 laptop. I’m beginning to suspect the photos, which were converted to jpeg since they were taken in HEIC and I don’t think the Marketplace software can work with those. I can try it from iPad but will have to redo the conversions to try that.

    Best,
    DeVern
    DGerber
    1983 R80ST — 1984 R80 G/S-PD — 2004 K1200GT w/Hannigan S/C — 2010 K1300GT — 2018 R1200GS
    BMWMOA#52184, AMA#271542, IBA#138

  5. #5
    Registered User GTRider's Avatar
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    2,328
    Fixed. Apparently, Micro$oft’s free tool for converting HEIC to JPG results in a corrupted file if the pic is subsequently downsized. Or at least, that’s been my experience tonight using Win11 on a new Dell XPS. Converted pics to jpeg on the iPad then downsized them on the XPS and they uploaded just fine. Go figure…

    Thanks,
    DeVern
    DGerber
    1983 R80ST — 1984 R80 G/S-PD — 2004 K1200GT w/Hannigan S/C — 2010 K1300GT — 2018 R1200GS
    BMWMOA#52184, AMA#271542, IBA#138

  6. #6
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    23,389
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Similar Threads

  1. Server error in "/" application (uploading Marketplace picture)
    By MOONDOG59 in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 1
    Last Post: 12-01-2021, 01:26 AM
  2. Trouble uploading a pic
    By shortythorne in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 6
    Last Post: 11-23-2017, 01:01 AM
  3. Flea Market image uploading?
    By lmo1131 in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 6
    Last Post: 05-25-2010, 05:12 PM
  4. Image uploading not working for me
    By Craigt in forum Online Central
    Replies: 2
    Last Post: 04-09-2009, 02:48 PM
  5. On line marketplace
    By rob nye in forum Online Central
    Replies: 82
    Last Post: 04-14-2006, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •