Results 1 to 2 of 2

Thread: Motoscan - no life data from the MOT module

  1. #1
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    911

    Motoscan - no life data from the MOT module

    I am using Motoscan with Ulimate license on my F700GS. Last August I tried for the first time to display life data from the motor control unit (MCU) under the MOT page of the app. It did not list any item to select.

    Reported this to wgsoft.de and got an answer saying, my 2017 F700GS has the newest MCU firmware (BMS-MP1) which is not yet supported with Motoscan V1.7 and an update MIGHT support that feature in the future.

    I have updated Motoscan to V1.83 and still no fix. No reply to my emails to the owner of Motoscan, Wladimir Gurskij, since November 2021.

    Anyone else experiences this problem 'No life data from MOT'?
    2017 F700GS

  2. #2
    Cum opus clava fecit nihi
    Join Date
    Mar 2003
    Location
    Okanagan Valley, BC
    Posts
    720
    Doesn't look like much is happening on the live data but the rest of the functionality is reported to be there.

    https://www.advrider.com/f/threads/m...d-ecu.1582985/

Similar Threads

  1. MotoScan App vs ....
    By GlobalRider in forum Gear
    Replies: 18
    Last Post: 08-06-2022, 05:43 AM
  2. OBD LX LINK and Motoscan app
    By eric27 in forum Gear
    Replies: 6
    Last Post: 01-24-2022, 12:06 AM
  3. Show TPMS Temperature on Instrument Cluster with MotoScan
    By kthutchinson in forum Hexheads/Camheads
    Replies: 1
    Last Post: 09-08-2020, 07:08 PM
  4. MotoScan use
    By gator in forum Wetheads
    Replies: 7
    Last Post: 08-14-2018, 01:25 PM
  5. Replies: 15
    Last Post: 11-10-2012, 03:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •