Results 1 to 5 of 5

Thread: 68 R50/2 no electric power at all

  1. #1

    68 R50/2 no electric power at all

    I was trying to get the pilot light (parking light in the headlight nacelle) to work correctly and was turning the ignition switch from headlight to pilot light. After a few turns of the key I lost all power to all lights. No lights on the bike work. The ignition key does nothing. I have juice across the battery and nothing else. What did I screw up this time? All the wires are connected in the headlight cup. Wondering if I screwed up the ignition switch turning it left and right or going through several on/off pulls. There'sno sign of any fuses in the wiring diagram so with my limited knowledge, I'm sort of between the dog and the tree. Any help would be great. Thanks, Bob

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    23,386
    Probably going to have to get out the DVM and begin probing around for power in the headlight shell. Do you have a good diagram? Duane Ausherman has this one on his site for the R51/3...he says it's the same as the /2.

    https://w6rec.com/r513-electric-diagram/

    There are also some good diagrams at the end of this manual:

    https://www.snafu.org/restore/uandm_bmw_v1.pdf

    Use your DVM by putting the negative side on a good ground, then probe around with the positive lead. It would seem that if you have a good battery, you should try and confirm that you have power to terminal 51 on the circuit board in the headlight. Terminal 57 is supposed to take power to the parking light once the key is turned the proper way. You might try turning the key both directions and look for power first on 56 and then on 57.

    See if that tells you anything. Look at other items on the circuit board that should have power when the ignition is on. On my R69S, key straight down is just power to the ignition. Key turned to the right, headlights. To the left, parking light. Note that the key base has some nubs on it that engage the ignition switch to rotate it internally.

    Check out the vast library on the Vintage BMW MO website. Select your model in the list on the left side and see all the resources to look through.

    https://vintagebmw.org/library/
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Thanks Kurt, I'll get on it in the morning.

  4. #4

    Take a deep breath!

    Exhale and step down off the I broke something stage. These are for the most part fifty (50) year old motorcycles and even if your bike has been so-called restored things wear and get loose over time, it is part of the ownership experience associated with Airheads and the /2 bikes.

    Take a deep breath, "NO" deeper ah yes that's it! When you depress the key and get that distinct click and the key feels bottomed out, hold a little downward pressure on the key and slowly & deliberately turn your key to energize you head light and our your parking light. It should click and the lights should work as designed.

    If the lights work as designed your there could be a few ways to fix it, if it doesn't then you may have to dig into your headlight bucket a little bit and probably replace the ignition switch tumbler assembly.

  5. #5
    Focused kbasa's Avatar
    Join Date
    Mar 2003
    Location
    Marin By God County, California
    Posts
    11,956
    Get your wiring diagram out and start testing for continuity between the numbered points on the schematic.

    You might have a break in there somewhere and this will help you isolate it.
    Dave Swider
    Marin County, CA

    Some bikes. Some with motors, some without.

Similar Threads

  1. Replies: 2
    Last Post: 07-12-2015, 10:53 PM
  2. Replies: 5
    Last Post: 03-18-2013, 02:44 AM
  3. Power Consumption Data (Electric)
    By twinsig in forum Oilheads
    Replies: 7
    Last Post: 12-08-2012, 04:48 PM
  4. Abrupt loss of power '72 R50/5
    By barrettnjones in forum Airheads
    Replies: 20
    Last Post: 10-31-2012, 02:09 AM
  5. Perplexed - R90/6 Still No Electric Power
    By barron_williams in forum Airheads
    Replies: 7
    Last Post: 10-10-2010, 11:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •