Results 1 to 3 of 3

Thread: Rear ride height sensor

  1. #1

    Rear ride height sensor

    Yesterday I got this same error message


    https://www.k1600forum.com/cdn-cgi/i...e-jpeg.146215/

    Non of the issues mentioned in that forum related to my problem so

    I run the GS911 and got Invalid signal from rear ride height sensor
    Currently present

    I am trying to find where that sensor is to check a bad connection .....anyone can help here?
    Attached Images Attached Images

  2. #2
    Found it!!!!! looking at a r1200GS forum that had same issue . The rod connecting to the height sensor is right under rider seat close to the pillion foot rest. Mine had loosen a nut so it was hanging lose.

  3. #3
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Massachusetts
    Posts
    18,373
    Interesting……

    Welcome to the forum!

    Always nice to hear about BMW “cryptic” symbols explained.

    Gary
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

Similar Threads

  1. Hall Effects Sensor, Sensor
    By weschmann in forum Oilheads
    Replies: 5
    Last Post: 06-25-2021, 11:55 AM
  2. Clutch sensor/Neutral sensor
    By STOKES73 in forum Oilheads
    Replies: 10
    Last Post: 08-12-2011, 02:45 PM
  3. New Hall sensor only firing one sensor
    By mark from maine in forum Oilheads
    Replies: 4
    Last Post: 05-20-2011, 07:10 PM
  4. Ride Height
    By rick_dyana in forum Flying Brick K-bikes
    Replies: 5
    Last Post: 09-20-2006, 02:17 AM
  5. Rockster - Rear Ride Height
    By kromedome in forum Oilheads
    Replies: 6
    Last Post: 04-14-2005, 08:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •