Results 1 to 2 of 2

Thread: 1996 R1100R Tachometer issues

  1. #1
    Registered User
    Join Date
    Mar 2019
    Location
    NJ
    Posts
    18

    1996 R1100R Tachometer issues

    My tachometer does not work half of the time.
    Quite often it would start dead, then 10-15 minutes into the ride would come alive. Today it worked for about 10 min, then went to 0 again.
    Where should I start looking?
    Thanks

  2. #2
    #13338 PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    21,732
    Quote Originally Posted by grumpygnome View Post
    My tachometer does not work half of the time.
    Quite often it would start dead, then 10-15 minutes into the ride would come alive. Today it worked for about 10 min, then went to 0 again.
    Where should I start looking?
    Thanks
    It sounds like an electrical connection issue. Connectors need to be cleaned.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

Similar Threads

  1. Bought my first BMW! A 1996 R1100R!
    By jedz in forum Oilheads
    Replies: 30
    Last Post: 06-23-2021, 06:42 AM
  2. 1996 R1100R braking issues
    By grumpygnome in forum Oilheads
    Replies: 17
    Last Post: 08-12-2019, 10:30 PM
  3. 1996 R1100R Keys
    By timboulay in forum Oilheads
    Replies: 1
    Last Post: 05-20-2017, 02:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •