Results 1 to 6 of 6

Thread: 98 R1100r heated grips only work on low

  1. #1
    Registered User
    Join Date
    Aug 2018
    Location
    Ladysmith
    Posts
    110

    98 R1100r heated grips only work on low

    Hello,
    My OEM heated grips are only working on low.
    I am getting around 6 ohms on both pairs of brown/black wires under the tank.
    I assume since the low and high circuits use the same wiring, the fault must be the switch...?
    Also, I have heard the switch is serviceable, at least can be taken apart and cleaned, is that true?

    Many Thanks for your time,
    Cam

  2. #2
    RK Ryder
    Join Date
    Sep 2005
    Location
    London, Ontario
    Posts
    3,151
    Quote Originally Posted by cam_on_van_isle View Post
    Hello,
    My OEM heated grips are only working on low.
    I am getting around 6 ohms on both pairs of brown/black wires under the tank.
    I assume since the low and high circuits use the same wiring, the fault must be the switch...?
    Also, I have heard the switch is serviceable, at least can be taken apart and cleaned, is that true?

    Many Thanks for your time,
    Cam
    I've replaced the heated grips switch on my Oilhead once and simply disconnected the four way switch when it ceased to work due to corroded wires (four ways are now activated by holding both turn signal switches). Twice (same switches) on my K100, I replaced the switches for the four way flashers and have since installed an aftermarket switch to activate the four ways on the K. It could be that I have incredibly bad luck or these switches might have weather related issues.
    Paul F. Ruffell
    Retired and riding my RTs, the '87 K100 & the '98 R1100 !
    Knights of the Roundel #333

  3. #3
    Registered User
    Join Date
    Aug 2018
    Location
    Ladysmith
    Posts
    110
    I found this thread from 2012 which is awesome for troubleshooting heated hand grips.
    Thank you to those that contributed then, and those on this forum now.

    https://forums.bmwmoa.org/showthread...left-side-fail

  4. #4
    Registered User
    Join Date
    Aug 2018
    Location
    Ladysmith
    Posts
    110

    fixed

    The black wire leading to the switch was broken, so it didn't cost me anything to solder a new length of wire in.

  5. #5
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    17,328
    Good to hear how things worked out
    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

  6. #6
    RK Ryder
    Join Date
    Sep 2005
    Location
    London, Ontario
    Posts
    3,151
    Quote Originally Posted by Omega Man View Post
    Good to hear how things worked out
    OM
    I wonder if this was the problem that my heated switch had. The service department gave me two choices for my corroded wires; either have them install a new switch or simply disconnect the wires. I chose the latter as I knew the the turn signals can activate the four ways.
    Paul F. Ruffell
    Retired and riding my RTs, the '87 K100 & the '98 R1100 !
    Knights of the Roundel #333

Similar Threads

  1. Heated grips
    By monsterkingdaddy in forum New Members
    Replies: 2
    Last Post: 10-03-2019, 05:19 PM
  2. R1100R heated grips
    By queretaro in forum Oilheads
    Replies: 7
    Last Post: 07-23-2019, 04:33 AM
  3. Replies: 24
    Last Post: 11-30-2013, 04:15 PM
  4. Replies: 28
    Last Post: 02-25-2010, 01:27 AM
  5. Heated grips or Heated gloves??
    By SweetT in forum Gear
    Replies: 12
    Last Post: 11-30-2004, 05:25 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •