Results 1 to 4 of 4

Thread: Question about ignition timing '84 R65 (new owner)

  1. #1
    Registered User
    Join Date
    Jul 2021
    Location
    Wall, NJ
    Posts
    1

    Question about ignition timing '84 R65 (new owner)

    Hi everyone, I recently picked up a 1984 R65 and it has come to the point where I need some help from people who know what they're doing. Very excited to join this community!

    Basically, I am suspecting that the beancan (ATU?) is causing a high idle, and I'm looking for some advice on what to do next (or if something else is wrong).

    The bike ran okay when I first picked it up and I was able to take it for a short ride, although it died a few times. I noticed that when I restarted the bike, the idle was high until I began riding. From what I read online, those seem to be symptoms of sticking weights in the beancan.

    Today, I did a valve adjustment and to my satisfaction the engine was noticeably smoother and it started right up (the valves were way too tight before). When I started the engine the idle was still high, even with the engine relatively cold and the choke off. I hooked up my timing light and I can see a 'Z' in the timing window WITHOUT touching the throttle. I believe the 'Z' indicates advanced timing, so does this prove that the ATU is sticking? As far as what I read on Snowbum's website, the timing should show an 'S' when the engine is at idle. My Haynes manual is not very helpful for this.

    I guess I am wondering what I should do next. I haven't touched the carbs yet; is it worth trying to balance them at this point? Or should I try cleaning or replacing/upgrading the beancan?

    Edit: The tachometer needle is also very jumpy, so it's hard to get a good reading.

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    22,651
    Welcome to the forum! As for the tach, you might want to check the ground for it...not exactly sure where that is...also check the connector that gets the RPM off the coils...probably a single connector on the coil body.

    I think you're on to something regarding the carbs. Before you tear them apart, start the bike again and spray a fluid like brake cleaner around the carbs and intake rubbers. Does the RPM increase even more? If so, you have an air leak which could contribute to the high idle. But you might still need to tackle the carbs.

    Eventually, it might come down to the advance unit under the front cover...the advance weights might be sticking.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    871
    In short, I had a problem with my R100GS' ignition system. After some reasoning my mechanic suggested to take the lid of the bean can off and with motor running squirt some WD40 into the can to lubricate the mechanical advance system. It worked!

    Eventually I replaced the the bean can and ignition module with the Alpha Ignition system.

    /Guenther
    2017 F700GS - I wish she had a drive shaft

  4. #4
    Registered User STEVENRANKIN's Avatar
    Join Date
    Dec 2006
    Location
    Spencerport, NY
    Posts
    1,125

    Start with the simple stuff

    OK, like Kurt says, check for air leaks. Also, remember idle is not above 1K, So make sure your carb cables are adjusted so you are first in idle when the twist grip is released. Second, try adjusting the idle screws to reduce the idle. You must be in idle to get your timing marks to show correctly.

    So, you adjusted the valves, that is the first thing to do with an airhead for a tune up. They should be adjusted every 15K miles at least. Tight valves screw up idle and lots of people mistake the poor idle for carb problems and fiddle with the carbs ending up chasing their tails.

    Going back to my first line, make sure your cables are adjusted so the carbs are in the idle setting. Any improper tension will pull them out of idle and you will not be able to set the proper idle nor timing.

    After you have checked the cables and perhaps adjusted the idle set screws, the idle should be within range for you to set your timing. Advanced timing will increase idle speed, so after making sure the carbs cables are set properly and the idle screws are set so you ar sure you are in idle, you can then set the timing.

    The last thing you want to mess with is idle mixture or the carbs unless of course you check cables and idle screw.

    In all honesty, the bean can system is VERY reliable, I had mine on for 200K miles before I switched to the Alpha system. I kick myself sometimes because I fell for the hype about the Alpha system and changed out a perfectly good system for one that showed no increase in performance or gas mileage. That is another story.

    Of course, it doesn't hurt to do what Gunther suggests either but I think you will find you have an air leak as Kurt suggests or as I suggest. For tune up remember, Valves first, points if you have them second, timing third, carbs last. Doing things out of order can as I said cause you to chase your tail. Good luck. St.

Similar Threads

  1. Ignition timing
    By DennyPink in forum Airheads
    Replies: 3
    Last Post: 07-04-2013, 10:32 PM
  2. Notes on R27 ignition timing
    By ccolwell in forum Vintage
    Replies: 2
    Last Post: 12-16-2010, 11:47 PM
  3. Ignition Timing on '92 R100GS?
    By brittrunyon in forum Airheads
    Replies: 9
    Last Post: 10-06-2010, 12:08 PM
  4. Ignition Timing R80/7
    By luvyormuthrerth in forum Airheads
    Replies: 1
    Last Post: 07-24-2008, 09:58 AM
  5. Ignition timing tester?
    By TDEVEY125651 in forum Oilheads
    Replies: 3
    Last Post: 08-04-2005, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •