Results 1 to 13 of 13

Thread: Adding picture to Marketplace listing

  1. #1
    Registered User
    Join Date
    Feb 2008
    Location
    Richmond Hill GA
    Posts
    974

    Unhappy Adding picture to Marketplace listing

    I've been trying to add a listing to Marketplace. When click on "Choose File", the website thinks for a few seconds and then returns "something". I can't read what that something is because it is not visible except for the very tops of the letters. I have no idea what's wrong to fix it. Plus there is no image added. Eventually the listing shows up but no image.add image.png

  2. #2
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    22,637
    Hmmm...I just went to the Marketplace and started a dummy entry. I got to the Choose File spot, chose a JPG from my computer, and it returned what you see below. It says a my file was uploaded with the Delete next to it if I wanted to change it. I tired a large JPG and it went OK. I tried uploading some other large files, like a PPT or a PDF, and it thinks and tries, but comes back and the screen hasn't changed...the Choose File is still there. So, I'm guessing there are certain files that can't be uploaded.

    Not sure if your screen resolution has anything to do with it...maybe try zooming in/out and see if that makes a difference. But it seems if you keep the JPG images to reasonable sizes, it should work.

    What kind of file and size were you uploading?

    MarketPlaceImage.jpg
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User
    Join Date
    Feb 2008
    Location
    Richmond Hill GA
    Posts
    974
    File sizes were 6-8kb. I tried changing my resolution from 1920x1080 to 1680x1050 and I got the same view. It doesn't look like it will take a change of file type. I recall back in April having the same issue and got around it but I don't remember what I did.

  4. #4
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    22,637
    And you're trying to upload JPG images and not some other type of file?
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #5
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    8,872
    Quote Originally Posted by MOONDOG59 View Post
    File sizes were 6-8kb. I tried changing my resolution from 1920x1080 to 1680x1050
    That seems kind of big.
    I use around 1100x600 for landscape view.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  6. #6
    Liaison 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    22,637
    I'm running a separate monitor plugged into the HDMI port on my laptop. The monitor is 1920x1080 and things worked fine for me.
    Kurt -- Forum Liaison ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  7. #7
    Registered User
    Join Date
    Feb 2008
    Location
    Richmond Hill GA
    Posts
    974
    Yes, JPG. I set resolution at whatever it recommends. I'm going to try it on my mobile phone.

  8. #8
    Registered User
    Join Date
    Feb 2008
    Location
    Richmond Hill GA
    Posts
    974
    Ok, finally figured out what it reads: "Server error [/] application". I tried moving my images to Photobucket. There is no selection to go to an outside website to add an image to my listing. So back to square one. Any laptop resolution change does not change the situation because nothing is uploading to the Marketplace server anyway.

  9. #9
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    8,872
    Quote Originally Posted by MOONDOG59 View Post
    Ok, finally figured out what it reads: "Server error [/] application". I tried moving my images to Photobucket. There is no selection to go to an outside website to add an image to my listing. So back to square one. Any laptop resolution change does not change the situation because nothing is uploading to the Marketplace server anyway.
    I don't remember the procedure for posting a picture from a photo sharing website.

    [img] copy url here [/img] works most times.
    Lee
    2016 R1200RS
    MOA # 30878
    Past BMW Bikes: 2011 K1300S, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  10. #10
    Registered User
    Join Date
    Feb 2008
    Location
    Richmond Hill GA
    Posts
    974
    That works in the forum itself but it doesn't give that option in the Marketplace. I'll keep trying.

  11. #11
    Registered User
    Join Date
    Aug 2018
    Location
    Dunlap, TN
    Posts
    73
    My photos would not upload as well. TO MUCH TROUBLE. When I retired, I vowed I'd quit jumping through other peoples hoops.

  12. #12
    Registered User
    Join Date
    Feb 2008
    Location
    Richmond Hill GA
    Posts
    974
    Quote Originally Posted by motormike View Post
    My photos would not upload as well. TO MUCH TROUBLE. When I retired, I vowed I'd quit jumping through other peoples hoops.

  13. #13
    Registered User
    Join Date
    Feb 2008
    Location
    Richmond Hill GA
    Posts
    974
    This has been this way for sometime. Obviously it works for some. I wonder if its Windows/Mac thing or Android/iPhone issue?

Similar Threads

  1. How to edit a listing in Marketplace
    By Jeff488 in forum Forum Software Specific Help. NOT for bike related questions.
    Replies: 2
    Last Post: 11-06-2016, 01:18 AM
  2. Replies: 1
    Last Post: 01-22-2016, 07:01 PM
  3. Replies: 48
    Last Post: 09-12-2011, 06:35 PM
  4. Replies: 25
    Last Post: 01-06-2009, 06:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •