Results 1 to 6 of 6

Thread: 2003 R1150RT Shuts off when turning the handlebars left

  1. #1

    2003 R1150RT Shuts off when turning the handlebars left

    As the title says my motorcycle started totally shutting off when I turn the handlebars to the left. It starts and runs fine but if I am maneuvering at slow speed and I turn the bars even a little bit to the left it shuts off. It doesn't even get power if I have the wheel locked to the left and I turn the key to the on position, I have to first straighten the wheel to get power.

    I have tried to find any loose connections without taking anything of the Tupperware off or see if there is an exposed wire and it is shorting out but I haven't found anything yet.

    Has anyone else ever heard of this? Or something like it?

  2. #2
    Left Coast Rider
    Join Date
    Nov 2011
    Location
    Vancouver, British Columbia, Canada
    Posts
    4,239
    Apparently the wires leading from the ignition into the harness were zip-tied too tightly to the frame which eventually causes the wires to weaken and intermittently separate. Remove the zip ties, examine those wires and I suspect you will find your issue. Then, when reassembling, leave the zip ties loose.

    More technical data will follow from those in the know.

  3. #3
    Registered User lkraus's Avatar
    Join Date
    Nov 2011
    Location
    Central Ohio
    Posts
    1,862
    With the engine running, wiggle the wires near each zip tie and you can probably pinpoint the break pretty quickly.
    Larry
    2006 R1200RT

  4. #4
    Cut the zip tie(s). Peel enough of the outer covering to find the individual wires. Wiggle the green wire and the red wire. It is likely a broken conductor in one of these two.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://web.bigbend.net/~glaves/

  5. #5
    Thanks everyone for the help. The green wire was cut all the way through. It is fixed and running great now.

  6. #6
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    16,841
    Quote Originally Posted by monstersdad96@gmail.com View Post
    Thanks everyone for the help. The green wire was cut all the way through. It is fixed and running great now.
    Nice.

    Thanks for finishing up the thread.

    OM
    "You can do good or you can do well. Sooner or later they make you choose." MI5
    Mod Squad
    2009 F800GS 1994 TW200

Similar Threads

  1. 2003 r1150rt left side foot peg
    By rhood1960 in forum Oilheads
    Replies: 2
    Last Post: 06-02-2012, 01:59 PM
  2. R1150RT w/ J&M 2003 CB
    By tmcmahan in forum Oilheads
    Replies: 3
    Last Post: 11-01-2008, 06:30 PM
  3. 04 R1150RT w/J&M 2003 CB
    By tmcmahan in forum Oilheads
    Replies: 2
    Last Post: 08-18-2008, 02:02 AM
  4. Lower handlebars on R1150RT?
    By waltoliver in forum Oilheads
    Replies: 6
    Last Post: 07-21-2005, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •