Results 1 to 3 of 3

Thread: nav VI phone problem

  1. #1

    nav VI phone problem

    both the phone and nav VI say that my phone is connected but the phone icon on the bottom of the screen wont turn blue ,any ideas?

  2. #2
    Registered User nyfty's Avatar
    Join Date
    Jan 2006
    Location
    Lincoln, Nebraska USA
    Posts
    161
    I just went through the same problem. I had to reference page seven in the Nav VI owners manual. It states that you have to have a blue tooth headset paired with the GPS before pairing your phone.
    Jim Nyffeler (Nyfty)
    2017 R1200RTW, 2018 G310GS
    BMWMOA 110521, IBA 8936
    Knights of the Roundel #333

  3. #3
    thanks for the information , I also found out that the headset requires pairing with the audio system if you have a 2014 or newer BMW R 1200 RT K 1600GT or K 1600GTL motorcycle with the factory GPS preparation kit and an audio system installed

Similar Threads

  1. Help cannot hear phone
    By t6pilot in forum Gear
    Replies: 5
    Last Post: 04-25-2016, 09:13 PM
  2. Charging my I Phone
    By Malaszka in forum Gear
    Replies: 15
    Last Post: 10-11-2012, 06:17 PM
  3. Cell Phone
    By toivok in forum Rally Forum
    Replies: 4
    Last Post: 07-21-2006, 04:21 AM
  4. Broadband phone
    By LORAZEPAM in forum Campfire
    Replies: 15
    Last Post: 12-31-2005, 02:00 AM
  5. GPS/MP3/Cell Phone
    By beemerron in forum Gear
    Replies: 2
    Last Post: 12-23-2005, 05:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •