Results 1 to 6 of 6

Thread: 502 bad gateway message

  1. #1
    Registered User
    Join Date
    Jan 2008
    Location
    El Paso, TX
    Posts
    118

    502 bad gateway message

    Why am I getting this message when I try to follow a thread--sometimes but very frequently...

    Larry Johnson

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    16,531
    Larry -

    This does come up once in a while. The last discussion was here:

    http://forums.bmwmoa.org/showthread....et-Bad-Gateway

    Usually the issue is needing to clean things up. Check what was written before and give it a shot. Let us know how you make out!
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User
    Join Date
    Jan 2008
    Location
    El Paso, TX
    Posts
    118
    Simply logging off appears to have cleared all cookies . Thanks
    Larry Johnson
    .

  4. #4
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    10,224
    Quote Originally Posted by ljjohns View Post
    Simply logging off appears to have cleared all cookies . Thanks
    Larry Johnson
    .
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    Mod Squad
    2009 F800GS 1994 TW200

  5. #5
    Registered User
    Join Date
    Jan 2008
    Location
    El Paso, TX
    Posts
    118
    But I got to thinking about this after my experience: when I posted the query under this heading, the problem precluded me from seeing your response, because I would just get the same message about a bad gateway. Did do a very laborious workaround to find the response.

    I'd suggest that you formulate a sticky about the issue that folks could access when they're having this problem.

    Larry Johnson

  6. #6
    Fortis Fortuna Adiuvat Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    10,224
    Quote Originally Posted by ljjohns View Post
    But I got to thinking about this after my experience: when I posted the query under this heading, the problem precluded me from seeing your response, because I would just get the same message about a bad gateway. Did do a very laborious workaround to find the response.

    I'd suggest that you formulate a sticky about the issue that folks could access when they're having this problem.

    Larry Johnson
    Well.......hate to say it but very few people read stickies. It's generally found that a read through of a section of the forum helps, even if one has to go back a page or two.
    A good rule of thumb on "puters, when there is a problem, try it from another device- such as a smartphone. That will eliminate login considerations real quick.
    Of course there are some that have remained logged in for so long they have forgotten their PW.
    Your back in
    Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    Mod Squad
    2009 F800GS 1994 TW200

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •