Results 1 to 4 of 4

Thread: Throttle body vacuum tube

  1. #1
    Registered User
    Join Date
    Jun 2006
    Posts
    179

    Throttle body vacuum tube

    I picked up an old 1150RT project bike. When I went to balance the throttle bodies I discovered no tube, just caps underneath both sides. I thought I remembered there being one on my last 1150? Where does it originate on the bike? Is there supposed to be one on both sides? (Schematics don't show much.)
    Dave Swift
    Grass Valley, CA
    '07 R1200RT
    '04 R1150RT

  2. #2
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    between SanAntone & the Weird Place, TX
    Posts
    6,278
    The charcoal canister is either gone or disconnected. The tubes run to a T and then to the right rear canister...if it is there
    Steve Henson
    SABMWRA MOA Club#62's Flat Fixer/ current forum moderator
    It's not the breaths you take, but the moments that take your breath away-D.Dillon/G. Strait

  3. #3
    Registered User
    Join Date
    Jun 2006
    Posts
    179
    Yep. No canister!
    Dave Swift
    Grass Valley, CA
    '07 R1200RT
    '04 R1150RT

  4. #4
    not so retired henzilla's Avatar
    Join Date
    Sep 2006
    Location
    between SanAntone & the Weird Place, TX
    Posts
    6,278
    It was only on US models and a large percentage of bikes are missing them. On occasion they got plugged and backwashed carbon the wrong way anyways
    ,
    Steve Henson
    SABMWRA MOA Club#62's Flat Fixer/ current forum moderator
    It's not the breaths you take, but the moments that take your breath away-D.Dillon/G. Strait

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •