Results 1 to 3 of 3

Thread: R60/5 Squeal Sound

  1. #1
    Registered User kentuvman's Avatar
    Join Date
    Jun 2007
    Location
    Minneapolis, MN
    Posts
    884

    R60/5 Squeal Sound

    Another issue I'm curious about - I'd removed the transmission and replaced the main seal & "O" ring. The clutch was shot. An airhead friend came over and with his tools thought all the other components looks good. I lost track of the paint marks when putting the clutch back together - the diaphragm spring when in the way it came out but the compression & pressure plates between the clutch may not have gone in exactly the same way. I used a clutch alignment tool and it went together as I believe it should have.

    The clutch works good - the only issue - I notice when taking off that the bike makes a squeal sound - sorta like a "urk" like the sound of a squeaky brake. Once I'm in motion the bike shifts & drives great.

    The splines have fresh moly grease too. Bike didn't make the noise when I acquired her with a worn out clutch.

    Ken Tuvman
    Excelsior, MN
    K75s, R65LS, R60/5

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,757
    Ken -

    It's my belief that these squeaks are from the finger tips of the clutch spring not having any grease on them. When the clutch is depressed, the fingers are flattened, and in doing so, them actually move towards each other. When the clutch is released they move outwards to their fully extended position. When the fingers move in and out, they travel across the backside of the pressure plate. These fingers should have some tacky grease on them to help with that sound. Other than that, it's probably not a big deal. It seems to be more of an issue in the lower gears, not so much in the higher gears.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User kentuvman's Avatar
    Join Date
    Jun 2007
    Location
    Minneapolis, MN
    Posts
    884
    Hi Kurt - probably should ride 500 miles before posting anything - I did apply a thin layer of grease on the fingers but we'll just have to ride and shake her out a bit. She really runs smooth!
    Ken Tuvman
    Excelsior, MN
    K75s, R65LS, R60/5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •