Results 1 to 6 of 6

Thread: 1982 R65 / clutch problems

  1. #1
    On the Road
    Join Date
    Sep 2008
    Posts
    45

    1982 R65 / clutch problems

    I own a 1982 R65. Occasionally, the clutch seems to slip or "pop" out of gear. Plus ther are times I have some difficulty getting the bike into gear. Since this is my first "dry" clutch bike the fault may be mine (?). But, more likely I have a clutch problem. How difficult is it to get to the clutch. I realize the battery, carbs and transmission have to be removed. Seems like a big job. Any suggestions or words of encouragement? Thanks

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,756
    Have you properly set up the clutch arm at the back of the transmission and cable adjustment? That's the easiest thing to do first before you start yanking parts.

    The clutch adjustment procedure is given in the Resources and Links thread, specifically:

    http://forums.bmwmoa.org/showthread....945#post499945
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User donbmw's Avatar
    Join Date
    Feb 2004
    Location
    Monroe La.
    Posts
    471
    When was that last time your transmission input splines were lubed. Some of what yor are describing could be this. But I would also check cable adjustment first.

    Don
    1975 R90/6, 1980 and 1982 R65, !959 TR3A Triumph Car

  4. #4
    Benchwrenching PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    8,940
    Clutches might slip - most noticed with hard roll on at speed in 5th gear. Clutches do not "pop out" of anything. Worn transmission gear dogs and bent or worn shift forks cause transmissions to pop out - and maybe pop back into gear. Worn input shaft splines eventually strip, leaving loud grinding noises and a loss of power to the rear wheel.

    So, you may well have two different problems. Clutch and transmission.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://www.bigbend.net/users/glaves

  5. #5
    Registered User lmo1131's Avatar
    Join Date
    Jan 2010
    Location
    Pismo Beach, CA
    Posts
    3,135
    ... you may well have two different problems. Clutch and transmission.
    +1 But my Pfennig's on the transmission being the problem.

    Per Paul's observation, "clutches" do not pop out of gear; they are either engaged, or disengaged. They can be "sticky" ( if the splines are not lubricated sufficiently ) and tend to "lurch" at bit, but they will eventually settle in and grab (unless of course the lining is shot, at which point it will slip).

    But by all means do the "proper" clutch adjustment per the instructions in Kurt's link; it will eliminate one possibility.
    "It is what you discover, after you know it all, that counts." _ John Wooden

    Lew Morris
    1973 R75/5 - original owner

  6. #6
    . AntonLargiader's Avatar
    Join Date
    Jul 2004
    Location
    Charlottesville, VA
    Posts
    1,385
    There's a problem with the older throwout bearings that might be affecting your bike. The piston would stick in the bore, leaving the clutch slightly disengaged. The fix is to upgrade to the newer throwout bearing design. For that you don't need to remove the transmission.

    It all depends on what is actually happening. Your description isn't definitive.
    Anton Largiader 72724
    largiader.com bmwra.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •