Page 2 of 2 FirstFirst 1 2
Results 16 to 17 of 17

Thread: Is there a fuse panel on my 2010 RT

  1. #16
    Registered User lkraus's Avatar
    Join Date
    Nov 2011
    Location
    Central Ohio
    Posts
    426
    Quote Originally Posted by roadstar View Post
    So i guess the taillights are wired like christamas lights , where one goes out both won`t lite.
    The two tail/stop light bulbs are wired in parallel, not series. If one goes out the the other should still work.

    As to your original question, there are no fuses on the RT. The central electronics unit (also known as the ZFE) monitors the current on each circuit, and shuts down a circuit that draws too much current, as in a short circuit condition. Once the fault is corrected, the circuit will automatically reset after turning the ignition off, then back on. If a circuit draws too little current the ZFE will generate an error code and in some cases activate a warning light, as you have seen with your tail lamps.
    Larry
    2006 R1200RT

  2. #17
    On the Road
    Join Date
    Dec 2012
    Location
    Lancaster PA
    Posts
    40
    Today i got a chance to take a look. Turned the key on & now all is fine ??? Both stop-tail lights are working, very strange. I did notice that after bike sat for a week on the maintainer , the starter went clunk - click, but let it sit for 30 sec or more & it fired right up. ( has a new BMW gell battery)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •