Results 1 to 5 of 5

Thread: 1978 R100/7 front brake question

  1. #1
    Registered User
    Join Date
    Dec 2012
    Posts
    1,058

    1978 R100/7 front brake question

    Is it typical on an R bike with front a disc brake to have a slight "drag" on the wheel when the brake lever is not being pulled? When the bike is on the center stand, with the wheel up off the ground the brake has a slight drag. The wheel will not spin freely.

    I know that on cars, the disc brakes never really release completely so is this true also of these bikes? BTW, the cable is not adjusted too tight.

    In terms of rolling along, one wouldn't notice except when trying to roll the wheel off the ground.

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,610
    If the wheel is hand-spun with a moderate speed (say 2-3 revolutions per second), how quickly does it come to a stop? I would say there should be very little drag on the disk. Reasons for the drag could be 1) old rubber brake hose, 2) plugged return hole in master cylinder, 3) caliper spindle need lubrication, and 4) worn out o-ring in caliper. The o-ring is what actually pulls the piston back after the brakes are applied. If the brake fluid can't easily return to the master cylinder, then the piston stays in contact with the disk.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    No longer a member here
    Join Date
    Apr 2006
    Posts
    1,432
    There is also a procedure to adjust the calipers for proper contact. As they "rotate" around an axis, the may drag at one corner if not adjusted properly.

    BTW: It was good to see you and your son at breakfast last Sunday, Jim! I like your R100 and also your son's K100. We were not sure if it was a 4V or a 2V?
    Hope to see you more often. We can discuss any questions there and then!

    Mike

  4. #4
    Registered User
    Join Date
    Jun 2003
    Location
    Northern Front Range, CO
    Posts
    6,447
    If you put together the comments from Kurt and Mike, you should be able to resolve the issue. There should be very little to no brake drag at all. I would look first to fresh brake fluid, proper adjustment of caliper next, and then if still bad, start to dive deeper into the system. If you're still running the stock OEM hoses, get them off there pronto. They were crap when new, now they are seriously old crap.
    Ride Safe, Ride Lots

  5. #5
    Registered User
    Join Date
    May 2012
    Location
    VA
    Posts
    248
    Upon reviving my bike last summer and getting the brakes working - including replacing the fluid, I noticed the same front brake drag with the bike on the center stand. I sprayed some brake cleaner on the rotor and the caliper piston rubber. That freed up rotation.

    Eventually, the pads, rotor, and brake line were replaced and the ATE caliper adjusted. Incorrect adjustment of the caliper pivot bolt will cause the brakes to drag - but it is fairly obvious if that is happening while adjusting the pivot. Radial lines drawn with a felt tip maker on the rotor will show if it is much out of adjustment by non-uniform rubbing away of the marks when rotating the wheel with the brake lightly applied.

    I like to try the simplest fix first then progress to more expensive and complex methods, which is why the brake cleaner was sprayed first and essentially fixed my problem. Some drag is typical, but my wheel spins ~ 1 rotation easily. Good luck!
    Stan

    AH# 13238

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •