View Poll Results: Have you had at least ONE fuel strip fail?

Voters
540. You may not vote on this poll
  • YES - 2005 model year

    29 5.37%
  • YES - 2006 model year

    21 3.89%
  • YES - 2007 model year

    63 11.67%
  • YES - 2008 model year

    74 13.70%
  • YES - 2009 model year

    101 18.70%
  • YES - 2010 model year

    40 7.41%
  • YES - 2011 model year (R1200R only I think..)

    17 3.15%
  • YES - Multiple fuel strip failures - please note model/year in a comment

    46 8.52%
  • NO - fuel strip failure. Please note year/model in a comment

    189 35.00%
Multiple Choice Poll.
Page 8 of 22 FirstFirst ... 6 7 8 9 10 18 ... LastLast
Results 106 to 120 of 325

Thread: Fuel strip poll

  1. #106
    Addicted to curves azgman's Avatar
    Join Date
    Jun 2003
    Location
    AZ
    Posts
    688
    2007 R1200RT 40k miles without a fuel strip issue. Fuel controller died at 25k though.
    MOA #107139
    RA #28511
    YB #2005

  2. #107
    Motorradfahrer
    Join Date
    Aug 2010
    Location
    Salt Lake City
    Posts
    490
    Replaced 3 on my 2010 1200RT.

  3. #108
    sMiling Voni's Avatar
    Join Date
    Mar 2003
    Location
    53 sMiles south of Alpine, TX USA
    Posts
    4,764
    2007 F800S 80,000 sMiles

    Original is still working.

    Voni
    sMiling
    http://www.bigbend.net/users/glaves/
    Live fully. Laugh deeply. Love widely.
    BMW MOA Ambassador / FOM / Roving Forum Moderator/
    Selected Friends of Wile E Coyote/ A Million BMW sMiles

  4. #109
    Jack Herbst
    Join Date
    Jan 2008
    Location
    Oro Valley, AZ
    Posts
    586
    Quote Originally Posted by Voni View Post
    2007 F800S 80,000 sMiles

    Original is still working.

    Voni
    sMiling
    Voni are you sure you have a fuel strip and not a mechanical float?

    Jack
    "All my life I wanted to be somebody. Now I realize I should have been more specific."

  5. #110
    Registered User motozot's Avatar
    Join Date
    Jan 2012
    Posts
    9
    2009 rt bought used with 3,800 miles. I've put on 14,000+ since I got it in Feb 2012. No failures and none on record under warranty.
    Jeff Kramer

    2009 R1200RT, 2009 DR650, 1997 Concours

  6. #111
    Registered User
    Join Date
    Aug 2011
    Location
    mashpee, Ma
    Posts
    31

    fuel strip poll

    2011 R1200R 5100 miles, no problem with fuel strip at this point. Low fuel light comes on at 40 miles left every tank.
    Janda
    2014 GSA
    2011 R1200R [sold]

  7. #112
    Registered User
    Join Date
    Sep 2012
    Location
    Big Island of HI
    Posts
    25

    No fuel strip problems

    2008 r1200gs

  8. #113
    Registered User oldjoebmwrider's Avatar
    Join Date
    Jul 2009
    Location
    Corinth, MS
    Posts
    32

    2009 1200gs

    On third strip, 32000 miles on bike.

  9. #114
    Registered User
    Join Date
    Sep 2007
    Posts
    1

    R & K Bike fuel level sensor failures-1 each

    2006 R1200 GS Adv: 1 Fuel level sensor strip failure ~20k miles
    2008 K1200 GT: 1 Fuel level sensor strip failure ~12k miles

  10. #115
    Registered User
    Join Date
    Dec 2011
    Posts
    6

    '11 R12GSA Fuel Strip Failure

    Strip failure at 1800 miles.

  11. #116
    Registered User
    Join Date
    Jun 2008
    Location
    St. Petersburg, FL
    Posts
    40

    2008 r1200r & 2012 r1200rt

    I had the "R" bike for 3 and3/4 years, no problem, but only 24K miles.

    RT is only 2 months old with 2K miles and so far no problem.

    Hope this helps.

    AGS

  12. #117
    Registered User
    Join Date
    Jul 2007
    Location
    Bowie, MD
    Posts
    50
    The 2007 R12R has a bad fuel strip. Its intermittent, right now its OK but I only trust the odometer for when to get fuel. My 2009 R12RT works fine.

    Jim

  13. #118
    Certified Beemerphile TheRoss's Avatar
    Join Date
    Feb 2007
    Location
    Texas
    Posts
    234
    2011 GSA

    29,000 miles

    No problems whatsoever. (Will probably all go to hell at 36,001 miles).
    Christopher Ross, Lubbock, Texas

    2012 R1200GSA
    1974 R90S

  14. #119
    Registered User Alfred02's Avatar
    Join Date
    Feb 2012
    Posts
    106
    looking at the poll, it sticks out like a sore thump that the problem started in 2007 all the way through to the current model.

    So the original strip was fine for the 2005 ~ 2006 series, as the failure rate seems to be very low.

    No question that there has been some kind of factory change.
    Australia N,S,W
    Mid North Coast
    2014 R1200RT LC/SE

  15. #120
    Survivor akbeemer's Avatar
    Join Date
    Jul 2007
    Location
    MT - The Big Sky
    Posts
    4,230
    Quote Originally Posted by Alfred02 View Post
    looking at the poll, it sticks out like a sore thump that the problem started in 2007 all the way through to the current model.

    So the original strip was fine for the 2005 ~ 2006 series, as the failure rate seems to be very low.

    No question that there has been some kind of factory change.
    No such conclusions should be drawn from an unscientific sampling.
    Kevin Huddy
    Tm Pterodactyl MT Outpost

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •