Results 1 to 4 of 4

Thread: 77 r100 alternator/charging issue

  1. #1
    Registered User
    Join Date
    Jun 2012
    Location
    Grosse Pointe Park, MI
    Posts
    33

    77 r100 alternator/charging issue

    I'm sure many of you have been there. Beautiful, sunny 60 degree day-- perfect for a ride. Go to start, half turn of of engine, click click click. Finally started, volt meter at about 13. 25 miles down the x-way (70-80 mph the whole way), total construction back up, crawl a mile or so, then it stalls and won't START!! CLICK CLICK CLICK. Push it to the side. Props to Progressive Insurance Road Side Assistance- within a half hour friendly dude in an Escort with portable jump arrives. Starts instantly and I get home w/o a problem. Now to the point: New battery from BMW dealer, 35 yr old alternator (only 18k miles, new pts, plugs, condensor, coils, rebuilt carbs etc), highest volt reading is about 13 (dude with the portable jumper said he usually gets a reading over 14 after restart, he confirmed my highest was 13). I usually run with the high beam on during the day. When I turn the lights off, I get almost 14. I regularly have problem with starting when bike sits a week or so. It will fire, but barely. So I assume alternator is the culprit. Rebuild or replace?? Replacement alternators look like best alternative. The factory original starter seems a little slow too? What about doing the starter also? Cost for new components?? Like to hear from those of you who have switched these out. Thx.

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,742
    I'd suggest doing a proper troubleshooting of the charging system, rather than just start throwing money at it. If you want to spend some money, get the Classic Boxing Charging book from Rick Jones at Motorrad Elektrik. Find out what's wrong and go from there. If you up for more of a challenge, read Snowbum's website!
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Monza Blue 1974 R90/6
    Join Date
    Dec 2006
    Location
    Delaware
    Posts
    444
    Two thoughts -

    Consider putting it on a Battery Tender in between rides. That will keep the battery fully charged and is really simple to do. The Tender will come with a connection that you can wire to the battery (the technical name for the type of plug escapes me), so you just open the seat, connect the tender. This is standard procedure for many (most?) airhead owners.

    Second, the starter might need cleaning and lubrication. Many automotive electric shops can do it. Motorrrad Elektric (check him out if you aren't familiar) specializes in BMW starters. Also, there are a couple of good threads here and on advrider with pics from people who have done it themselves. I think the idea is that a dirty starter draws more power from battery, turns the motor slower. Finally, there are also a couple of threads here from folks who have replaced the Bosch starters with aftermarket models for not a whole lot more that the rebuild/cleaning cost. Not a lot of feedback (yet) on how they last.

    I propose the above because the may not be the culprit.


    Barron

  4. #4
    R100GS, '89 Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    416
    I am with Kurt. Unless you have plenty of $$$ and time.

    The first basic check is for the charging voltage:

    Use a known-to-be-precise voltmeter and measure across the battery poles. With the engine running over ca. 2,800 RPMs it should read 13.5 V (+/- 0.1 V).

    Even with a cheapo voltmeter you should see an increase of at least 1 V between idle and 2,800 RPMs.

    I doubt the starter is a problem since it started w/o a problem when using a jumper cable.

    The click-click-click is typically an indication that the starter solenoid (not the starter) doesn't get enough volts to keep the drive gear engaged.

    /Guenther

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •